[RESOLVED] mb_internal_encoding - undefined function?
Results 1 to 3 of 3

Thread: [RESOLVED] mb_internal_encoding - undefined function?

  1. #1
    Senior Member
    Join Date
    Jan 2005
    Location
    Australia
    Posts
    191

    [RESOLVED] mb_internal_encoding - undefined function?

    Hi,

    I am trying to intergrate an autolink/keywork class that I have come across... but I keep getting an error when it tries to use the mb_internal_encoding function:

    Fatal error: Call to undefined function: mb_internal_encoding() on line 81

    Do I need to enable this funtion on the server?

    Thanks for any help,
    ~OniLink.

  2. #2
    Pedantic Curmudgeon Weedpacket's Avatar
    Join Date
    Aug 2002
    Location
    General Systems Vehicle "Thrilled To Be Here"
    Posts
    21,889
    Quote Originally Posted by OniLink
    Do I need to enable this funtion on the server?
    Yes, see the Install section for the mbstring extension, of which this function is a part.
    THERE IS AS YET INSUFFICIENT DATA FOR A MEANINGFUL ANSWER
    FAQs! FAQs! FAQs! Most forums have them!
    Search - Debugging 101 - Collected Solutions - General Guidelines - Getting help at all

  3. #3
    Senior Member
    Join Date
    Jan 2005
    Location
    Australia
    Posts
    191
    Thank you weedpacket.

Thread Information

Users Browsing this Thread

There are currently 3 users browsing this thread. (0 members and 3 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •