Word wrapping and line breaks
Results 1 to 4 of 4

Thread: Word wrapping and line breaks

  1. #1
    Senior Member Derokorian's Avatar
    Join Date
    Apr 2011
    Location
    Denver
    Posts
    1,787

    Word wrapping and line breaks

    Hi guys,

    I know you've all done a lot to get this place in shape after the upgrade, however I still have two pet peeves I was hoping could get fixed at some point, both of which are associated with word wrapping.

    1) Code, specifically that which is in [php]...[/php] and [code]...[/code] tags. I haven't noticed this is [html]...[/html] tags although this could be because I don't pay enough attention.

    2) Is it possible to make the text areas for posts break on words instead of wrapping in the middle of a word?

    That's all. Thanks for your time as always!
    Sadly, nobody codes for anyone on this forum. People taste your dishes and tell you what is missing, but they don't cook for you. ~anoopmail
    I'd rather be a comma, then a full stop.
    User Authentication in PHP with MySQLi - Don't forget to mark threads resolved - MySQL(i) warning

  2. #2
    Administrator
    Join Date
    Nov 2011
    Location
    Dallas, TX
    Posts
    118
    2) Guess that you're using Chrome since it seems to be the only browser that does that. I reported it a while back and was told there wasn't anything they could do.

  3. #3
    Senior Member Derokorian's Avatar
    Join Date
    Apr 2011
    Location
    Denver
    Posts
    1,787
    Yes, I am using Chrome. Its interesting you say that's the reason, because not every text box functions this way in Chrome for me. In fact most of them do wrap at word breaks.
    Sadly, nobody codes for anyone on this forum. People taste your dishes and tell you what is missing, but they don't cook for you. ~anoopmail
    I'd rather be a comma, then a full stop.
    User Authentication in PHP with MySQLi - Don't forget to mark threads resolved - MySQL(i) warning

  4. #4
    Administrator
    Join Date
    Nov 2011
    Location
    Dallas, TX
    Posts
    118
    Test IE or FF and you'll see the problem doesn't happen.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •