Hello I'm having issues with pages not updating on refreshing. I put in to mozilla.org and they said it is a server misconfiguration. I read through the link he sent, but can't find anywhere to set the cache controls.

I can change a php program and refesh the local version of the site and it doesn't reflect the changes in the php. I installed the cache clear add on in firefox and it sort of helps but still have to re-load things half a dozen times to get the update to show up. I put in the meta tags that I found on one search that said it would make it re-validate and not cache. Didn't really help. I've searched for 'cache-control in Apache' installed the following, which I found in that search, in the bitnami .conf file as that was the only place I could find a section for the VirtualHost. It hasn't helped. I couldn't find anywhere in the Apache.conf area or files that had anything vaguely resembling what I found in searches.
HTML Code:
[CODE] <FilesMatch "\.(html|htm|js|css|json)$">
    FileETag None

    <IfModule mod_headers.c>
      Header unset ETag
      Header set Cache-Control "max-age=0, no-cache, no-store, must-revalidate"
      Header set Pragma "no-cache"
      Header set Note "CACHING IS DISABLED ON LOCALHOST"
      Header set Expires "Wed, 11 Jan 1984 05:00:00 GMT"
    </IfModule>
</FilesMatch>[/CODE]
I'm at my wits end with this it is a major pain in the butt when trying to tweek display outputs and various php things. Chrome doesn't reliably refresh either although it seems to do it better than Firefox. I'm switching between the two trying to do this and its driving me nucking futz. Please can someone tell me how to make my local system reload when I tell it to? Its not even re-loading the results of queries etc. This is maddening.